Posted In Uncategorized

PHP 4.2.0

I upgraded to PHP 4.2.0 tonight. I tried compiling it with Apache 2.0.35, but no go.

I got cvs versions of php to compile with older apache 2.x.x releases, but apparently the compatibility was lost somewhere along the line. That’s OK though because the PHP Group suggests not using php 4.2.0 and apache 2.0.35 in a production environment.

Well, now what?

Work with Me

I'm available for hire and always taking new clients, big and small. Got a project or an idea you'd like to discuss? Startup plan but no developer to make it happen? Just get in touch, I'd love to see if I can help you out!

Leave some Feedback

Got a question or some updated information releavant to this post? Please, leave a comment! The comments are a great way to get help, I read them all and reply to nearly every comment. Let's talk. :)

Longren.io is proudly hosted by DigitalOcean

DigitalOcean